ais wifi connection
ais wifi connection
January 12, 2016 09:52PM
Could you please tell us how to get Polarview to recognize an AIS signal sent via a wifi signal?

I plan to purchase a serial to wifi dongle to transmit the signal from my AIS receiver to my mac airlock that is running Polarview. What are the steps required to tell Polarview to look for that wifi signal?

Thanks

Richard
Re: ais wifi connection
January 12, 2016 09:59PM
This really depends on the specific AIS receiver configuration.

PolarView supports TCP and UDP nmea connections both as a client and as a server. You would create and configure network port in PolarView with settings that depend on what the AIS receiver provides.

--
Polar Navy Support
Re: ais wifi connection
January 13, 2016 03:56PM
Thank you for your rapid reply.

Could you please be more soecific and tell me where to look in Polarview to "configure network port"?

Thanks in advance
Re: ais wifi connection
January 13, 2016 11:18PM
Open "Port Manager" from Ship->Port Manager menu.
Click "Add" to open new port properties dialog
In the drop down box select appropriate network port type (client or server)
Enter configuration data as appropriate (protocol/IP address/port)
Save by clicking "Add" button in the port properties

--
Polar Navy Support
Re: ais wifi connection
January 25, 2016 05:08PM
I am able to connect polar navy to my wifi dongle on my AIS receiver using the TCP protocol . However I need to use the UDP protocol and polarnavy does not seem to respond to the settings I use. The program under UDP indicates it is "running" but no nema data appears. Any suggestions?
Re: ais wifi connection
January 27, 2016 03:26PM
- What settings did your manufacturer suggest for the UDP connection? I.e. - does the device send packets? If so - which IP address does it send the packets to and which UDP port does it use?

--
Polar Navy Support
Re: ais wifi connection
July 06, 2016 01:01PM
The newest Polar Navy version (3.0.1) does not support adding the port number when setting up a connection to an AIS via WiFi using the IP address of the AIS (VesperMarine XB-8000). That feature seems to have been discontinued with this version, whereas it was included with earlier versions.

Entering an IP address for the WiFi connection is easy, but how do we go about adding the port number with your newest version?
Re: ais wifi connection
July 07, 2016 01:56AM
There is no change in network configuration options. For network client and server connections port value should be entered in the port field to the right of the IP address.

Could you please attach a screen capture showing your port configuration dialog?

--
Polar Navy Support
Re: ais wifi connection
July 11, 2016 06:04PM
Attached are two screen shots showing about all there is to show in the port manager. As you can see, the "Port" field covers the entire width of the screen. I've tried entering the IP address of the VesperMarine XB-8000 AIS as well as only the port number. Neither works!

In the 2.X version there was a field in which to enter the IP address as well as a "port" field.
Attachments:
open | download - Polar Navy Port Manager config 2 Capture.JPG (142.6 KB)
open | download - Polar Navy Port Manager config 3 Capture.JPG (170.8 KB)
Re: ais wifi connection
July 12, 2016 01:41AM
You are attempting to configure a serial port as shown in the drop down box just above the field you are editing ("Serial Port"winking smiley.

To configure a network port you need to create (add) a new port and select either "Network Client" (outbound) or a "Network Server" (inbound) depending on your intended connection type.

--
Polar Navy Support
Re: ais wifi connection
July 12, 2016 05:36PM
You're absolutely right! I think I was trying to modify an existing network client connection that stopped working with the installation of a new/faster router, rather than deleting the old one and adding a new one.

Working perfectly now. Thanks (again)!
Re: ais wifi connection
May 02, 2017 08:29AM
I am also trying to set up my Vesper xp8000 for wifi use.. Please send a screenshot of your port manager that works.

Thanks!
Please log in to post in this forum.

Click here to login