Can't install on Ubuntu 18.04lts
Can't install on Ubuntu 18.04lts
April 12, 2019 12:18AM
The installation instructions for Ubuntu no longer work on 18.04. Nothing I have tried to get this working has been successful. When I try to run the program I am getting a package error for libpng12.so.0

What can I do?

-Sean
Re: Can't install on Ubuntu 18.04lts
April 12, 2019 01:02AM
Could you please attach a screen capture showing the actual terminal command line and errors as they are displayed.

--
Polar Navy Support
Re: Can't install on Ubuntu 18.04lts
May 05, 2019 01:11PM
Sorry, somehow I missed your reply.

Ultimately got it working by reinstalling a package from the 16.04 repositories. I'm past the point where I can get a screen shot of the problem, but, basically, after upgrading to 18.04, Ubuntu turns off the earlier repositories, and the package I named above is missing when trying to install the PolarView upgrade.

Now that it is all working I might add that closing PolarView seems to be hard on Gnome. It takes a while for the screen to re-draw, and sometimes it even makes me sign back on. Very weird.
Please log in to post in this forum.

Click here to login